Topics Map > Software Guides > Studio Equipment

Studio Yeti: Recording with Audacity

This document has instructions for using the Yeti microphone to record an audio project in Audacity. The Yeti and Audacity are available for use in the Studio. Full Audacity Guide: View/Download

Getting Started

Microphone Settings

  • Plug the mic into the Studio computer, or a personal laptop, via USB.
  • Use the Pattern knob to set the pattern mode, which is the direction that the mic will pick up sound. 
    • One presenter: Cardioid (Heart shape). Records from the front.
    • Two presenters: Bidirectional (8 shape). Records from the front and back.
    • 3+ group: Omnidirectional (circle shape). Records on all sides. 

  • Ensure the Mute button is not activated; the red light should be solid, not blinking. 
  • Plug headphones into the input on the bottom.

Positioning

  • Use the arm to raise the mic. Point it down toward the table.
  • Position the pop filter between the mic and the presenter’s mouth, without touching either. Only one presenter can use the pop filter at a time.
  • Situate the presenter(s).
    • One presenter: on the front side of the mic, which has the Mute and Volume knobs. Don’t point the top of the mic directly at the presenter’s mouth.
    • Two presenters: one presenter on each side of the table, with the mic in the center.
    • 3+ group: presenters around the table, with the mic in the center. Position presenters with loud voices farther away from the mic, and quiet voices close to it.
  • Place the sound baffle panels between the presenter(s) and the bare walls (door wall and opposite) to reduce reflections/echos. The panels should be close to the presenter(s) to isolate sound.


Recording

It’s recommended to do a test recording before recording the audio project.

To record a project in Audacity with the Yeti microphone:
  1. Ensure the mic is plugged into the computer, and navigate to Go > Applications from the top menu bar. Double-click “Audacity” to launch the program.
  2. Click the mic input drop-down and select “Blue Yeti.” If it isn’t an option, quit Audacity by navigating to Audacity > Quit Audacity and launch the program again. If problems continue, restart the computer.
  3. Click the channels drop-down. The recommended setting is “1 (Mono) Recording Channel.” 
  4. Click “Click to Start Monitoring” in the mic level meter, which is marked with a mic icon.
  5. Adjust the Gain knob on the mic, as well as the Recording Volume slider in Audacity, to set the mic volume level. The ideal level is between -12 and -6 db. Each presenter should speak into the mic individually when setting the level.

  6. Click the Record button. A new track will begin recording and appear in the Timeline.
  7. When done recording, click the Stop button. 
  8. Listen to the recording to check for errors. If needed, adjust the volume of the track with the slider in the Track Controls.
  9. Navigate to File > Save Project > Save Project. 
  10. Rename the file, select a storage location, and click “Save.” This will save a backup of the original recording in case it needs to be retrieved, which includes a data folder and project file. Both are necessary in order to open the project again.
  11. Navigate to File > Export > Export as MP3 (or WAV).
  12. Rename the file, select a storage location, and click Save. The recording will be saved as an audio file.
If working from the Studio computer, save project and audio files to a flash drive or Google Drive. When ready to edit, start a new Audacity project and import the audio file.

For more help with Audacity, see Audacity: Information.


iTech logo
Need support? Contact itech@plu.edu or visit www.plu.edu/itech.




Keywords:podcasting microphone mic audio recording   Doc ID:93424
Owner:Misty B.Group:Pacific Lutheran University
Created:2019-07-29 10:21 PDTUpdated:2019-08-01 10:22 PDT
Sites:Pacific Lutheran University
CleanURL:https://kb.plu.edu/studio-yeti
Feedback:  2   1