Topics Map > Software Guides > Studio Equipment

Studio Tascam: Recording with Audition

This document has instructions for using the Tascam USB audio interface to record an audio project with multiple mics in Adobe Audition. The Tascam and Audition are available for use in the Studio.

Step 1: Getting Started

Tascam USB Audio Interface

  • Ensure mics are plugged into the Tascam.
  • Set the switch on the bottom-left to “+48v.”
  • Plug headphones into the Tascam on the right side. Use the gold adapters. Two headphones can be plugged in at once.
  • Plug the Tascam into the Studio computer, or a personal laptop, via USB.
  • Turn the Monitor Balance knob to the Noon position. This knob controls the output volume level for the computer as well as for headphones plugged into the Tascam. If audio can’t be heard from either, ensure this knob is set correctly.

Positioning

  • Only one person at each mic. For groups of 4+, pair together people with similar speaking volumes. 
  • Space out presenters physically so that they’re not close to each other.
  • Set the mic close to the mouth of the presenter. Use the arms to reposition the mics.
  • Use the knobs on the mic arm to slightly tilt the mic up or down towards the presenter’s mouth. Don’t point the mic straight-on. 
  • Position the pop filter between the mic and presenter’s mouth, without touching either.
  • Place the sound baffle panels between the presenter(s) and the bare walls (door wall and opposite) to reduce reflections/echos. The panels should be close to the presenter(s) to isolate sound.


Step 2: Set Mic Levels

Set the mic volume levels for each presenter individually.

To set the volume level of a mic:
  1. Find the volume knob for the mic on the Tascam audio interface, which will match the number on the mic.
  2. Speak into the microphone at normal speaking volume. Continue to speak through the next 2 steps.
  3. Turn the knob to the right until the red light flashes. 
  4. Turn the knob to the left in small increments until the red light stops. The volume should be as loud as possible without triggering the red light, which indicates that it’s too high.
  5. Repeat steps 1-4 for each presenter.

Step 3: Record

It’s recommended to do a test recording at the beginning of each recording session. Listen to the recording and correct any audio issues, such as mic volume levels or unwanted noise.

To record an audio project in Audition using the Tascam multi-mic setup:
  1. Ensure the Tascam USB audio interface is plugged into the computer, and navigate to Go > Applications from the top menu bar. Double-click “Adobe Audition” to launch the program.
  2. Click the Multitrack button to the top-left. A new window will appear.
  3. Adjust the settings as desired, such as:
    • Session Name
    • Folder Location
    • Template: None
    • Sample Rate: 48000
    • Bit Depth: Highest Possible
    • Master: Stereo
  4. Click OK.
  5. Navigate to Adobe Audition > Preferences > Audio Hardware.
  6. Adjust the following settings:
    • Default Input: Select “US-4x4.”
    • Default Output: Select the audio playback device, such as Built-In Output or Headphones.
    • I/O Buffer Size: 512 is selected by default. If there is a significant audio delay, or echo effect heard in the headphones, lower this number to reduce the delay.
  7. Click OK.
  8. Click “Default Stereo Input” on a track, hover over “Mono”, and select a “US-4x4” option. The numbers for each option, such as “[01M]”, match the numbers on the mics. Repeat this process to setup a track for each mic being used. 
  9. Click the Arm For Record button, labeled as an “R,” on each tracks being used. Audio level meters will appear to the right for each activated track.

  10. Click the Record button, which looks like a red circle, in the Transport panel. The track will start recording. If you don’t see the Transport panel, navigate to Window > Transport and ensure “Transport” is checked.

  11. When done recording, click the Stop button, which looks like a white square, in the Transport panel. 
  12. Listen to the recording to check for errors. Make adjustments as needed.
  13. Navigate to File > Save As.
  14. Rename the file, select a storage location, and select “Audition Session (*.sesx)” from the Format drop-down menu. 
  15. Click OK. This will save a backup of the original recording in case it needs to be retrieved.
  16. Navigate to Multitrack > Mixdown Session to New File > Entire Session.
  17. Navigate to File > Save As.
  18. Rename the file, select a storage location, and select “MP3 Audio (*.mp3)” from the Format drop-down menu.
  19. Click OK. The recording will be saved as an MP3 audio file.


iTech logo
Need support? Contact itech@plu.edu or visit www.plu.edu/itech.




Keywords:audio podcasting microphones mic   Doc ID:93439
Owner:Misty B.Group:Pacific Lutheran University
Created:2019-07-29 14:12 PDTUpdated:2019-08-01 10:23 PDT
Sites:Pacific Lutheran University
CleanURL:https://kb.plu.edu/tascam-audition
Feedback:  0   0