Topics Map > Software Guides > Audacity

Audacity: Removing Background Noise

Audacity, Version: 2.3.2. Be aware that different versions of Audacity will vary in appearance and functionality. Full Guide: View/Download



Always record in the quietest setting possible. Even quiet rooms produce sound, however, such as from electronic devices and air ducts; this sound is called room tone, which is captured in recordings as unwanted background noise. Background noise can be removed during editing.

Capture at least 10 seconds of room tone during recording sessions, which will be used to remove background noise in editing. To capture room tone properly, record the “silence” of the room without any additional sounds such as shuffling or movement.

To remove unwanted background noise:
  1. Open an audio track that contains room tone. If a separate track dedicated to room tone was not recorded, use a recording that has a few seconds of silence in it.
  2. With the Selection Tool, click-and-drag to highlight a section with a few seconds of silence.

  3. Navigate to Effect > Noise Reduction.
  4. From the new window, click the Get Noise Profile button under Step 1. The window will close and Audacity will sample the highlighted section for the noise profile.

  5. With the Selection Tool, click-and-drag to highlight the entire track that needs noise reduction.
  6. Navigate to Effect > Noise Reduction to re-open the effect.
  7. Make adjustments to the following settings under Step 2.
    • Noise Reduction (db): Controls the volume reduction to be applied to the noise profile. Use the lowest value that reduces the noise to an acceptable level. Start with 12db.
    • Sensitivity: Controls how much of the noise profile will be considered unwanted noise. Be careful with this setting. Sensitivity that is too high or low will cause distortion. Start with 6.00.
    • Frequency Smoothing (bands): Blends frequencies together. Start with 3 and keep as low as possible.
    • Reduce and Residue: select Reduce to filter out noise. Use Residue to hear the exact noise that will be filtered out when previewing.

  8. Click Preview to hear what the selected track will sound like with the selected settings. Re-adjust until adequate noise reduction is achieved without distortion. 
  9. Make sure Reduce is selected and click OK when done.
Listen to the track to determine if the effect worked properly. If there is still a lot of background noise or if the audio now sounds strange, undo (Ctrl+Z, Command+Z, or Edit > Undo), and adjust the settings in Step 2 of the Noise Reduction Effect. If problems persist, highlight a different portion of the track and retry all the steps.

Guide Index:


iTech logo
Need support? Contact itech@plu.edu or visit www.plu.edu/itech.




Keywords:Audacity, workshop, software, production, guide, editing, audio, background, noise,   Doc ID:86092
Owner:Misty B.Group:Pacific Lutheran University
Created:2018-09-27 12:15 PDTUpdated:2020-07-08 14:37 PDT
Sites:Pacific Lutheran University
Feedback:  0   0