Topics Map > Software Guides > Gravit Designer

Gravit Designer: Interface Overview

Gravit Designer, Version: 2020-1.3.4. Be aware that different version of Gravit will vary in appearance and functionality. Access Gravit Designer at designer.io.


1. Menu Bar: includes standard program options, such as File > Save and Edit > Undo. Access open document  files with the tabs to the right, as well as your Gravit Cloud account. The appearance of the Menu Bar will vary between the installed and browser version.
2. Toolbar: access various tools such as the Pen, Type, and Shape tools. 
3. Options Tabs: three tabs are located in this window: Layers, Libraries, and Symbols. The Layers tab is the most frequently used.
4. Document Window: the work area that contains the Canvas. Object placed outside the Canvas in the Document Window will not appear in the final document.
5. Canvas: where the document is constructed. In a new, blank project, the Canvas is solid white.
6. Editing Panels: editing options. Available panels depend on the object selected. If no object is selected, document settings will be displayed.


iTech logo
Need support? Contact itech@plu.edu or visit www.plu.edu/itech.




Keywords:graphic, design, interface, tools, panels, windows   Doc ID:86246
Owner:Misty B.Group:Pacific Lutheran University
Created:2018-10-04 15:13 PDTUpdated:2020-12-11 15:33 PDT
Sites:Pacific Lutheran University
Feedback:  0   0